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1.  Purpose of HM Susceptibility Map – interactive version 
The Hydromodification Management Susceptibility Map is a tool for determining whether an 
“applicable project” may be required to meet the Hydromodification Management (HM) 
Standard that was added to the NPDES stormwater permit for all cities and unincorporated areas 
in Alameda County.  For a full description of the HM requirements, see the permit amendment 
as approved by the Regional Water Quality Control Board on March 14, 2007, available at  
http://www.swrcb.ca.gov/rwqcb2/Agenda/03-14-07/10/Alameda%20Final%20Order%20R2-2007-
0025.pdf 
 
The HM Standard is part of “C.3” requirements recently established for new and redevelopment 
projects in the Bay Area.  For more information and guidance, see ACCWP’s website at 
http://cleanwaterprogram.org/businesses_developers.htm 
 
For purposes of the HM standard, applicable projects are new development or redevelopment 
projects which:  

1. create or replace at least one acre of impervious surface 
2. do not fall into one of the exempt categories described in the permit amendment 
3. are located in a HM control area as shown in Attachment A of the permit amendment. 

The interactive map version contains the same information as the PDF map included in 
Attachment A, and provides additional background datas and tools for viewing, navigating and 
printing.  You must have ESRI's free ArcReader program installed on your computer to use the 
interactive mapping features. 
 
2.  Map overview 
The map shows 3 categories of HM applicability zones according to criteria described in 
Attachment A, summarized briefly as follows: 

1. High susceptibility areas, including an area of generally high slope (pink shaded) and 
special consideration watersheds (purple hatched).  All applicable projects in these areas 
are required to meet the HM Standard. 

2. Exempt areas near the Bay margin and also in the easternmost corner of the county (gray 
shaded), where the HM standard does not apply.   

3. Areas between the above zones (no shading) in western Alameda County, where the 
condition of downstream channels determines susceptibility.  The HM Standard and all 
associated requirements apply to projects in these areas unless a project proponent 
demonstrates that all project runoff will flow through fully hardened channels or 
conduits, as defined in Attachment A, until it reaches the tidal/depositional exempt zone. 
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For a tentative determination, the Hydrology data group displays hardened channels and 
“enclosed pipes or culverts” at least 24 inches in diameter, shown as green lines. There is 
also a “closed conduit” dataset which is similar to “enclosed pipes or culverts” but may 
have more detail in some areas.  Project proponents are responsible for verifying and 
describing actual conditions of site location and drainage.  In some areas, this may 
require additional activities such as inspection of local municipal storm drainage maps or 
field surveys.   

 
Note:  the shading color descriptions above only apply to the color that is displayed when just 
the individual HM applicability data layer is turned on.  In the Boundaries data group, the 
unincorporated urban communities of Castro Valley, Ashland, Fairview, Cherryland and San 
Lorenzo are also shown with gray shading, as are the parcels in the unincorporated County--but 
this does NOT mean that they are exempt from the HM Standard.  
 
Other map data are provided to facilitate assessment of the project site.  The Hydrology data 
group also includes: 

1. Watershed boundaries for all of Alameda County, including headwater areas that extend 
beyond the County boundaries.   Some small watersheds, particularly in the western Bay 
slope, are aggregated into larger units based on the Oakland Museum creek maps 
produced by William Lettis Associates.  On the other hand, some larger watersheds in the 
eastern part of the county are broken up in to sequential units that are not true 
watersheds, but will show the same Creek name when using the Identify tool. 

2. Mean Annual Precipitation (isohyets) developed in 1992 for the Alameda County Flood 
Control and Water Conservation District (ACFCWCD).  This is not required for HM 
Susceptibility determination, but may be useful for other C.3 design requirements. 

3. ACFCWCD Drainage, showing significant catchment boundaries within the jurisdiction 
of the ACFCWCD in the western County.  Drainage designs in these areas may be 
subject to additional review by the ACFCWCD.  These data were received as a line 
coverage and do not show identifying Zone-Line codes.  For ACFCWCD information see 
http://www.acgov.org/pwa/acfcdweb/web/home.html 

 
3.  Getting started with the Interactive HM map and ArcReader viewer 
3.1.  Install ArcReader 
You must have the free ArcReader viewer to use the map application.  This is available for 
Windows, Linux and Sun Solaris platforms.  For software information and downloads, go to  
http://www.esri.com/software/arcgis/arcreader/about/features.html 
The directions in this guidance document are based on the Windows version 9.0. 
 
3.2.  Install HM map project files 
The HM map may be installed on any drive in your computer, as long as it preserves the folder 
structure in the installation CD.  If you download the HM map as a *.zip archive, create a new 
folder with suggested name “ACCWP HM map” and then unpack or extract the zipped files into 
this folder using the option to preserve folder or path information. “ACCWP HM map” will end 
up with two subfolders, “map” and “data”.   
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3.3.  Basic features of map application and viewer  
To open the map, go to the “map” subfolder and double click the file named 

Alameda Countywide Clean Water Program.pmf   
You should see an ArcReader window divided into two frames, the Table of Contents frame and 
the data frame.   
 
The Contents frame on the left lists all of the data layers in the project file, grouped into several 
categories (and sometimes subcategories) such as “Hydrology” and “Boundaries”.  Clicking the 
“+” symbol next to a category name will expand that category list and show the names of all data 
layers in that category;  clicking the “-“ symbol will hide the contents of that category.   
 
There is a checkbox at each row in the Contents frame;  a data layer will only be drawn on the 
map in the right-hand data frame when there is a check next to its name as well as the name of 
any category or subcategory that it belongs to.  For clarity, not all of the data is displayed in the 
default view when you open the map project file.   
 
Also, the Local Roads layer is scale dependent:  it will only show when you are viewing the map 
at certain scales.   If the area shown in the data frame is too large, the Local Roads checkbox will 
be gray and the street data will not be displayed.  In that case you can right-click on the Local 
Roads name to display a menu with the option to “Zoom to make visible”.  
 
The data frame on the right shows the map in one of two views.  The default is Layout View, 
which shows the map as it would be printed.  Use the View menu to switch to Data View which 
leaves out the map border, legend, scalebar and ACCWP logo.  You can also uncheck the 
View>Table of Contents option to hide the Contents frame and have a larger data frame. 
 
On the toolbar below the menu are tools for zooming in and out to change the displayed map 
area (Zoom In, Zoom Out, Pan) which are similar to the ones in applications such as ArcView, 
Google, etc.  There is a separate set of tool buttons for changing the size and positioning of the 
page containing the map when you are in Layout View (Page Zoom In, Page Zoom Out, Page 
Pan).  There are also two sets of Go Back and Go to Next buttons, one for the view of map data 
and one for the view of page layout.   
 
To look closely at a part of the data without changing the zoom level, use the 
Window>Magnifier menu option and drag the small, magnifier window over the data frame.  
Right-click inside the magnifier window to adjust settings. 
 
ArcReader Help contains a full description of program features and menus.  To get a quick 
description of a menu command or toolbar button, hover over it with the mouse pointer and press 
Shift + F1 on your keyboard. 
 
Note:  depending on your computer’s CPU speed and memory, it may take some time for 
ArcReader to refresh the displaya in response to each command.  Be patient; don’t click on a 
new tool or command until you see the results of the last one. 
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4.  Using the interactive map to determine HM susceptibility of a site 
4.1.  Basic steps 
If your project site is in one of the 14 incorporated cities or in one of the urban unincorporated 
communities, use the menu command View>Bookmarks and select a name to zoom to that 
location (the list is ordered from north to south).  You then can use the highways and local roads 
to zoom in to the specific locality of your project (see more tips at the end of this section). 
 
In the Contents frame, check the HM Applicability Zones category.  This will automatically 
display the hill regions (pink), but you will also need to check the subcategory boxes to display 
Special Consideration Areas and Exempt Areas. 
 
Position the map data within the page layout view, to show the project location in relation to the 
relevant applicability zones and/or drainage channels.  Then use the menu File>Page Setup or 
File>Print to select your printer and settings (using the Print button on the Toolbar will not give 
you a dialog box to change these settings before the output goes directly to printer).  Mark the 
project location on your printout for your reference or to include in a project submittal. 
 
4.2.  Additional tips: 
The Find tool can be helpful for locating individual streets, since the names don’t all display 
unless you are zoomed in to a very small area.   

1. Zoom in to the general area of the project.   
2. Click the Find button with binoculars icon to show the Find dialog box.   
3. Limitations of the data structure only allow you to search on the first part of the name 

(e.g. Sycamore) without the “type” portion (such as Street, Road, Court, Lane, etc.)  Type 
the first part into the top line, select Local Roads for layer, and next to Search either 
check “All Fields” or “Each layer’s primary display field”.    

4. Click Find.  If there is more than one result, you can right click on one result (row) and 
use the “Flash feature(s)” option—the selected road segment will flash on and off in 
green.  No flash means the road segment is not within the data view area.   

Streets with common names or that are long (having many segments) are not good candidates for 
this tool—instead try to find a nearby short street with an uncommon name. 
 
For the unincorporated portions of the county only, Assessor’s Parcel Numbers can be searched. 
 There are no spaces or dashes in the APN, but there are placeholder zeros.  This dataset may not 
reflect recent splits or changes;  also see the disclaimer in Section 6 below. 
 
The Identify tool can be accessed by right-clicking a layer in the Contents frame and clicking 
Identify, or from the menu Tools>Data>Identify. Then click on a feature belonging to that layer 
in the data frame, to display its attributes in the Identify window.  You can also see these 
attributes by right-clicking on a result in the Find dialog box.  
 
When printing from layout view the entire page layout will be printed. If you are printing from 
data view, the data will be printed just as it appears in the ArcReader display. The data will be 
scaled to fit the specified printer page.   The layout view of the HM Susceptibility map is pre-set 
to print letter size (8.5x11). 
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Note: Printing from ArcReader is not supported on UNIX. 
 
5.  Map creation and data descriptions 
The HM susceptibility map was developed as a preliminary concept in a July 2003 technical 
memo by EIP Associates and Balance Hydrologics, Inc., later incorporated into ACCWP’s 
Hydromodification Management Plan (November 2005).  In response to comments by RWQCB 
staff and ACCWP member agencies, Arleen Feng of ACCWP made corrections to the creeks and 
channel data and revised the boundary of the tidal/depositional exempt area to produce the map 
in Attachment A of the permit amendment. 
 
The interactive HM Susceptibility map was created for ACCWP by Eric Zhang at the San 
Francisco Estuary Institute, using ESRI’s ArcGIS Publisher.  Data files are formatted to be read-
only in this map application because of restriction on use of some datasets.  Below is a summary 
of sources for main data layers used in the interactive HM Susceptibility Map: 
 

1. HM applicability zones:  Developed by ACCWP from preliminary map layers. 
2. Hydrology:  Creeks and channels developed for ACCWP from data by William Lettis 

Associates, ACFCWCD and USGS.  Watersheds developed by ACCWP from multiple 
sources, including William Lettis Associates, ACFCWCD and Zone 7 Water Agency.  
ACFCWCD datasets by Alameda County Public Works Agency. 

3. Transportation:  Railroads and Local Roads from Alameda County Public Works 
Agency. 

4. Boundaries:  Alameda County map grid from Alameda County Public Works Agency.  
Unincorporated parcels and city boundaries from Alameda County Community 
Development Agency.   

 
For additional caveats and disclaimers, see section 6 below.  For more detailed metadata and 
background information, or to obtain ACCWP datasets, contact Arleen Feng, ACCWP technical 
projects manager, at 510-670-5575 or through the ACCWP website at watersheds@acpwa.org 
 
6.  End User Agreement and Disclaimers 
By downloading and installing the HM map application, user agrees to the following terms and 
conditions: 
 
6.1.  Agreement and Disclaimer 
This application is provided as a public resource to assist municipal staff and proponents of New 
Development and Re-Development projects in determining whether the projects are subject to 
the Hydromodification Management Standard in ACCWP's stormwater permit. The data and 
maps provided herein are derived from various sources and should not be used for any other 
purpose.  
 
This application and accompanying documentation are provided on an "as-is" basis. While 
reasonable efforts have been made to assure the accuracy of the maps and other information, the 
ACCWP, its member agencies and the County of Alameda make no warranty, representation, or 
guarantee of any kind regarding any maps or other information provided herein or the sources of 
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such maps or other information. Further, the maps and other information are updated only 
periodically and therefore may not reflect the most current information.  
 
Known errors and limitations of the data include, but are not limited to, the following:  
 

1. Most of the data, maps and other information were created for display at map scales of 
1:24,000 to 1:100,000. They are not intended for legal description or engineering design.  

2. The street and parcel data do not match correctly in all areas. You may find instances 
where the streets cut across the parcel data.  

3. City boundaries may be less accurate in some rural areas, or areas of recent annexation.  
 
ACCWP, its member agencies and the County of Alameda specifically disclaim all 
representations or warranties, express or implied, including, without limitation, the implied 
warranties of merchantability and fitness for a particular purpose. ACCWP, its member agencies 
and the County of Alameda assume no liability either for any errors, omissions, or inaccuracies 
in the information provided regardless of the cause of such or for any decision made, action 
taken, or action not taken by the user in reliance upon any maps or information provided herein.  
 
6.2  Individual data disclaimers: 
 
6.2.1  Unincorporated County Parcel Data Disclaimer: 
 
While the data have been tested for accuracy and are properly functioning, Alameda County 
Public Works Agency disclaims any responsibility for the accuracy or correctness of the data. 
 
THE FOREGOING WARRANTY IS EXCLUSIVE AND IN LIEU OF ALL OTHER 
WARRANTIES OR MERCHANTABILITY, FITNESS FOR PARTICULAR PURPOSE 
AND/OR ANY OTHER TYPE WHETHER EXPRESSED OR IMPLIED. 
 
The information provided was gathered and generated for use solely by the County and District 
and is not intended to be used or relied upon by any other party. The County & District make no 
warranty or representation as to the accuracy or completeness of the information contained in the 
documents and the use and/or reliance upon the information by any other party, shall be at their 
sole risk. 
 
In no event shall Alameda County Public Works Agency become liable to users of these data, or 
any other party, for any loss or damages, consequential or otherwise, including but not limited to 
time, money, or goodwill, arising from the use, operation or modification of the data. In using 
these data, users further agree to indemnify, defend, and hold harmless Alameda County Public 
Works Agency for any and all liability of any nature arising out of or resulting from the lack of 
accuracy or correctness of the data, or the use of the data. 


